Supported iOS Devices

Which iOS devices are supported at this time?

The motus apps and sensor need both Bluetooth LE (Low Energy) compatibility AND the iOS 10.0+ operating system to work properly.  Here is a list of compatible iOS devices:

  • iPhone 5 or newer
  • iPad 3rd Generation or newer
  • iPad Mini 2nd Generation or newer
  • iPad Air
  • iPad Pro
  • iPod Touch 6th Generation or newer

Still need help? Contact Us Contact Us